Kenna platform may be inaccessible due to excessive network traffic issues.
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 12:20 CST
Update
Traffic volume only issue has been mitigated. Platform is operational and is being monitored.
Posted Nov 21, 2019 - 11:12 CST
Monitoring
Bad actor - traffic only - has been identified and blocked. Platform is operational and is being monitored.
Posted Nov 21, 2019 - 09:22 CST
Investigating
We are currently investigating this issue.
Posted Nov 21, 2019 - 09:15 CST
This incident affected: US (General Application Functionality).