Application Unavailable
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Apr 08, 2019 - 17:46 CDT
Monitoring
Application search and related functions are back online. Monitoring and investigation into root cause ongoing.
Posted Apr 08, 2019 - 15:09 CDT
Identified
An issue has been identified with the search service at the core of the application. Work is in progress to restore functionality.
Posted Apr 08, 2019 - 15:04 CDT
This incident affected: US (Dashboards and Reports, Connector Runs, Kenna API, Explorer View, Data Exports, General Application Functionality).