Application Unavailable
Incident Report for Kenna Security
Resolved
The incident is fully resolved and all services have been verified to be running.
Posted Jun 17, 2019 - 13:06 CDT
Monitoring
The system is back and fully operational. We are currently in a monitoring state.
Posted Jun 17, 2019 - 12:19 CDT
Update
We are continuing to investigate this issue.
Posted Jun 17, 2019 - 12:16 CDT
Investigating
We are currently investigating site issues and will update and restore as soon as possible
Posted Jun 17, 2019 - 12:14 CDT
This incident affected: US (Dashboards and Reports, Explorer View, General Application Functionality).