Virtual Tunnel connectors failing
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 08:44 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 28, 2023 - 17:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 17:23 CDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2023 - 13:45 CDT
Update
We are continuing to investigate this issue.
Posted Jun 28, 2023 - 09:20 CDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2023 - 17:59 CDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2023 - 17:59 CDT
Investigating
During the investigation, it has been confirmed that all connectors with virtual tunnel are being affected
Posted Jun 27, 2023 - 13:45 CDT
This incident affected: US - 1 (Connector Runs).