VT Connectors failing
Incident Report for Cisco
Resolved
We are problem free for the last 24+ hours. Moving this to resolved.
Posted Sep 21, 2023 - 15:50 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 12:40 CDT
Identified
In the course of our investigation, we have confirmed that the issue is affecting all VT Connectors not just Nexpose.
The problem has been identified, and work is underway on a solution.
Posted Sep 20, 2023 - 10:22 CDT
Investigating
Nexpose VT Connectors In US production is failing. We are currently investigating it
Posted Sep 20, 2023 - 08:29 CDT
This incident affected: US - 1 (Connector Runs).