Exports Impact

Incident Report for Cisco

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 10:30 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 06:55 CDT

Identified

An ongoing third party cloud provider network latency issue has been causing sporadic connectivity issues with data exports jobs. We are actively engaged with the cloud provider and monitoring for resolution.
Posted Sep 18, 2023 - 17:13 CDT
This incident affected: US - 1 (Data Exports).