Connector runs are not finishing

Incident Report for Cisco

Resolved

This incident has been resolved.
Posted Jun 11, 2024 - 13:01 CDT

Update

We are continuing to monitor for any further issues.
Posted Jun 10, 2024 - 20:05 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2024 - 20:04 CDT

Investigating

Connector runs are paused. We are currently investigating this issue.
Posted Jun 10, 2024 - 19:00 CDT
This incident affected: US - 3 (Connector Runs).