Vulnerability Details page is impacted.
Incident Report for Cisco
Resolved
Systems have been functioning as normal for the last 3+ hours, moving this incident to resolved.
Posted Oct 01, 2024 - 15:35 CDT
Monitoring
All impacted environments have the fix and we are monitoring.
Posted Oct 01, 2024 - 12:57 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2024 - 12:48 CDT
Identified
The issues is identified and we are currently deploying a fix.
Posted Oct 01, 2024 - 12:08 CDT
This incident affected: US - 1 (Kenna UI), EU (Kenna UI), US - 2 (Kenna UI), KP - 1 (Kenna UI), KP - 2 (Kenna UI), KP - 4 (Kenna UI), KP - 5 (Kenna UI), US - 3 (Kenna UI), L - 1 (Kenna UI), USS - 1 (Kenna UI), EUS - 1 (Kenna UI), IN - 1 (Kenna UI), UST - 1 (Kenna UI), EUT - 1 (Kenna UI), and CA - 1 (Kenna UI).