Alert emails in relation to connector runs not being sent
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 16:25 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2024 - 12:56 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2024 - 10:25 CST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2024 - 10:23 CST
This incident affected: US - 1 (Connector Runs), EU (Connector Runs), US - 2 (Connector Runs), KP - 1 (Connector Runs), KP - 2 (Connector Runs), KP - 4 (Connector Runs), KP - 5 (Connector Runs), US - 3 (Connector Runs), L - 1 (Connector Runs), USS - 1 (Connector Runs), EUS - 1 (Connector Runs), IN - 1 (Connector Runs), UST - 1 (Connector Runs), EUT - 1 (Connector Runs), and CA - 1 (Connector Runs).