Qualys connector runs take longer than expected
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted May 06, 2024 - 12:56 CDT
Monitoring
Qualys connector runs might appear stuck or take longer than expected due to an outage on Qualys side
https://status.qualys.com
Posted May 06, 2024 - 09:18 CDT
This incident affected: US - 1 (Connector Runs), US - 2 (Connector Runs), US - 3 (Connector Runs), and USS - 1 (Connector Runs).