intermittent performance issues on the EU platform

Incident Report for Cisco

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 15:14 CDT

Update

We have released a potential fix for the outage you may have experienced and will continue to monitor the situation.
Posted Mar 07, 2025 - 13:51 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 07:40 CST

Investigating

We are currently investigating the issue
Posted Mar 06, 2025 - 07:03 CST
This incident affected: EU (Kenna UI, Kenna API) and Kenna UI.