Labs US RDS Failure
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 14:23 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2024 - 14:03 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2024 - 14:03 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2024 - 13:28 CST
Investigating
We are currently experiencing a major outage impacting our Relational Database Service (RDS) within the Labs US infrastructure. This has resulted in significant disruptions to several key services, including the Kenna UI, Kenna API, Data Updates, Data Exports, and Connector Runs, all of which are currently facing major operational challenges.
Posted Feb 21, 2024 - 13:24 CST
This incident affected: L - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).