Connector runs fails in US-1
Incident Report for Cisco
Resolved
Issue has been resolved, connector runs for US-1 are now processing
Posted May 09, 2024 - 19:53 CDT
Investigating
We are currently investigating a performance degradation affecting connector runs. Some customers have seen delays in connector runs due to a backlog in the queue. We are currently implementing some fixes to speed up the queues. Thank you for your patience as we resolve this issue.
Posted May 09, 2024 - 19:00 CDT
This incident affected: US - 1 (Connector Runs).