Qualys connector runs are failing

Incident Report for Cisco

Resolved

This incident has been resolved.
Posted Jan 09, 2025 - 09:14 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 15:00 CST

Investigating

Qualys connector runs might fail with the error: "There was an issue parsing Qualys' response, which appears to be malformed XML. Please re-run your connector, and contact support if this issue persists."

An internal error is returned by Qualys when retrieving the host list. We are currently investigating this issue.
Posted Jan 08, 2025 - 09:42 CST
This incident affected: US - 1 (Connector Runs), EU (Connector Runs), US - 2 (Connector Runs), KP - 2 (Connector Runs), US - 3 (Connector Runs), L - 1 (Connector Runs), USS - 1 (Connector Runs), EUS - 1 (Connector Runs), IN - 1 (Connector Runs), UST - 1 (Connector Runs), EUT - 1 (Connector Runs), CA - 1 (Connector Runs), and Connector Runs, Connector Runs, Connector Runs.