Kenna EU Platform Outage
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 19:38 CST
Monitoring
We've fixed the problem, we're monitoring to ensure this does not reoccur.
Posted Jan 20, 2021 - 17:37 CST
Investigating
Users are currently unable to log into or use the Kenna EU platform. Engineering is aware of the cause and is currently working toward a resolution.
Posted Jan 20, 2021 - 17:18 CST
This incident affected: EU (Kenna API, Data Updates, Data Exports, Connector Runs).