Partial Connector Run Outage
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted May 12, 2022 - 09:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 09:13 CDT
Identified
As a part of a fix applied to a connector run issue, there was a partial outage for a small amount of certain types of connector runs. Customers may see a temporary error message if affected, or none at all. A fix was identified and is currently being applied.
Posted May 12, 2022 - 07:54 CDT
This incident affected: US - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs), EU (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs), US - 2 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs), and CA - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).