Connector Outage
Incident Report for Kenna Security
Resolved
This incident has been resolved and connector runs are fully functional at this time.
Posted Jan 11, 2022 - 14:07 CST
Identified
We have identified and are working on fixing an issue which is causing connector runs to fail. We will update this page as soon as we know more. No other components are affected.
Posted Jan 11, 2022 - 10:26 CST
This incident affected: US - 2 (Connector Runs), EU (Connector Runs), US - 1 (Connector Runs), and CA - 1 (Connector Runs).