Partial Drop in MS Defender TVM Synced Assets – March 26

Incident Report for Cisco

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 15:00 CDT

Update

The root cause has been identified and platform improvements have already been implemented. The Engineering team is currently monitoring the system, and connector runs have stabilized across the affected environments
Posted Mar 28, 2025 - 12:27 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 12:07 CDT

Identified

The issue has been identified and a fix is being implemented., The MS Defender TVM connector is importing fewer assets than usual.
Posted Mar 28, 2025 - 11:17 CDT

Update

We are continuing to investigate this issue.
Posted Mar 28, 2025 - 11:12 CDT

Investigating

We are currently investigating this issue.
Posted Mar 28, 2025 - 11:11 CDT
This incident affected: US - 1 (Connector Runs), EU (Connector Runs), US - 2 (Connector Runs), KP - 2 (Connector Runs), US - 3 (Connector Runs), L - 1 (Connector Runs), USS - 1 (Connector Runs), EUS - 1 (Connector Runs), IN - 1 (Connector Runs), UST - 1 (Connector Runs), EUT - 1 (Connector Runs), CA - 1 (Connector Runs), and Connector Runs.