U.S. Search cluster temporarily offline due to client node outage
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Sep 19, 2021 - 22:39 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2021 - 22:03 CDT
Monitoring
We have applied some mitigations which have stabilized the issue and we will continue to monitor the status. When we are confident that the mitigations have been successful we will update the status to resolved. Thank you for your patience.
Posted Sep 19, 2021 - 21:13 CDT
Identified
U.S. Search cluster temporarily offline due to client node outage. The Kenna Team is remediating the issue and estimated to resolve shortly. Thank you.
Posted Sep 19, 2021 - 20:39 CDT
This incident affected: US - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).