Kenna Production Hosts Unreachable
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 21:46 CDT
Monitoring
The fix has been rolled out and the platform is back to normal operation.
Posted Sep 21, 2020 - 21:39 CDT
Identified
The issue has been identified and a fix is being rolled out.
Posted Sep 21, 2020 - 21:01 CDT
Investigating
We are currently aware of users experiencing 404s when trying to access Kenna. Development is actively investigating.
Posted Sep 21, 2020 - 19:48 CDT
This incident affected: US - 1 (Kenna API, Data Updates, Data Exports, Connector Runs) and EU (Kenna API, Data Updates, Data Exports, Connector Runs).