High Load on US 3 Causing Connectors to Error Out and Exports to Fail
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted May 17, 2024 - 16:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2024 - 14:53 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2024 - 14:42 CDT
Investigating
The US 3 cloud is experiencing a heavy load, which is resulting in multiple issues. Connectors are encountering error 429 (Too Many Requests), and export processes are failing.
Posted May 17, 2024 - 12:15 CDT
This incident affected: US - 3 (Data Updates, Connector Runs).