Infrastructure Upgrade - Aurora MySQL Environments - Saturday, August 22, 2026

Scheduled for Aug 22, 07:00 - 11:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 20, 2026 - 03:16 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 19, 2026 - 11:58 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 19, 2026 - 11:57 CDT

Scheduled

We would like to inform you about scheduled system maintenance for our Aurora MySQL infrastructure.
This upgrade will enhance the overall performance and reliability of our Aurora MySQL environments, ensuring a better experience for all users.
Please notify anyone who manages your instance of this upcoming maintenance.
Title: Infrastructure Upgrade - Aurora MySQL Environments - Saturday, August 22, 2026
When: Saturday, August 22, 2026
Start Time: 07:00 CDT
Maintenance Window: 4 hours
Services Affected:
We have carefully scheduled this maintenance to minimize disruption to your business operations. Please be aware of the following:
Saturday, 22 August, 2026, 07:00 CDT: Aurora MySQL Upgrade begins.
We are going to disable starting new connector runs for a 24h period on the day of upgrade to prevent lost and corrupted data. There is also expected a 5-minute outage during the database switchover.

However, while we have taken every precaution to ensure a smooth transition, unforeseen issues may arise during maintenance. In such cases, our dedicated technical team will be readily available to promptly address any concerns and restore normal operations as quickly as possible.

Your understanding and cooperation are greatly appreciated as we strive to maintain and enhance the performance and reliability of our systems.
Posted Aug 19, 2026 - 11:57 CDT
This scheduled maintenance affects: IN - 1 (Connector Runs), UST - 1 (Connector Runs), EUT - 1 (Connector Runs), and FORD (Connector Runs).