The platform has been stable and has fully recovered and processed all queued workloads and is operating within all expected parameters.
Posted May 20, 2023 - 15:18 CDT
Monitoring
The maintenance fix is complete and the platform is operating as expected. We will be monitoring the system closely.
Posted May 20, 2023 - 10:16 CDT
Update
The current estimate for completion has been revised to 15:00 UTC 2023-05-20.
Posted May 20, 2023 - 01:00 CDT
Update
ETA for the fix completion is max ~8 hours ( 5:00 UTC 2023-05-20 ). Accessibility to the platform may have sporadic performance interruptions while the change is completed. An update will be posted once the change is completed and verified.
Posted May 19, 2023 - 16:03 CDT
Identified
The issue has been identified and a fix is currently rolling out.
Posted May 19, 2023 - 14:45 CDT
Investigating
We are currently investigating an issue with making changes via the UI to vulnerabilities/custom fields and bulk update API errors.
Posted May 19, 2023 - 10:26 CDT
This incident affected: KP - 2 (Kenna UI, Kenna API).