Pipeline connector runs struck due to some missing credentials
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 11:18 CST
Identified
Pipeline connector runs are stuck due to missing credentials. Those credentials are manually applied. We are looking into retrying stuck runs.
Posted Dec 06, 2023 - 09:00 CST
Investigating
Some Crowdstrike, Cisco Secure Endpoint and MS Defender connector runs have been enqueued for multiple hours
Posted Dec 06, 2023 - 08:09 CST
This incident affected: US - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).