Sandbox US is backlogging requests
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 13:39 CDT
Update
We have monitored for the issue for the last week and are officially moving this to resolved.
Posted Aug 28, 2023 - 13:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 16:46 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2023 - 15:16 CDT
Investigating
Some customers are reporting 504 errors.
Posted Aug 09, 2023 - 12:50 CDT
This incident affected: USS - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).