Slow Response Times
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted May 16, 2022 - 11:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 11:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 11:20 CDT
Investigating
We are currently investigating slower response times for both the Kenna UI and Kenna API.
Posted May 16, 2022 - 10:41 CDT
This incident affected: US - 1 (Kenna UI, Kenna API).