US Sandbox Site Disconnect - USS-1
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 10:44 CDT
Monitoring
The US Sandbox Site was down for about 45 minutes. A fix has been implemented and no more disconnects should occur.
Posted Sep 22, 2022 - 15:54 CDT
This incident affected: USS - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).