Kenna Platform Degraded Service: [Kenna UI, Kenna API, Data Updates , Connector Runs] - US

Incident Report for Cisco

Resolved

This incident has been resolved.
Posted 2 years ago. May 03, 2023 - 09:59 CDT

Update

We are continuing to monitor for any further issues.
Posted 2 years ago. May 03, 2023 - 09:59 CDT

Update

We are continuing to monitor for any further issues.
Posted 2 years ago. May 03, 2023 - 08:30 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. May 03, 2023 - 08:20 CDT

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. May 03, 2023 - 08:20 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. May 03, 2023 - 07:58 CDT

Update

We have identified the issue and continuing monitoring the issue
Posted 2 years ago. May 03, 2023 - 07:57 CDT

Update

We are continuing to investigate this issue.
Posted 2 years ago. May 03, 2023 - 07:30 CDT

Investigating

* We are currently investigating this issue.
Posted 2 years ago. May 03, 2023 - 07:30 CDT
This incident affected: US - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).