Slow response and 504 errors in UI
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 09:50 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2024 - 10:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 10:25 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2024 - 15:32 CDT
Update
Metrics in homepage and dashboard risk meter page have been temporarily disabled to alleviate the observed performance issues. We are continuing to investigate this issue.
Posted Aug 21, 2024 - 14:21 CDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 11:16 CDT
Investigating
US Prod 1 is experiencing a backlog, customers may experience slow response times and 504 errors. We are currently investigating this issue.
Posted Aug 21, 2024 - 10:39 CDT
This incident affected: US - 1 (Kenna UI, Data Exports, Connector Runs).