Sporadic Login Problems
Incident Report for Cisco
Resolved
This incident has been resolved. If you experience problems logging in, please clear all of your kennasecurity.com cookies.
Posted May 16, 2022 - 19:40 CDT
Monitoring
We are working on remediating an issue where users are sporadically unable to log into the Kenna UI. While we work on remediating this problem, if you still experience problems logging in, we recommend clearing your cookies. You may need to clear your cookies multiple times until this issue is fully resolved if you continue to see login problems.
Posted May 16, 2022 - 18:33 CDT
This incident affected: US - 1 (Kenna UI), EU (Kenna UI), US - 2 (Kenna UI), and CA - 1 (Kenna UI).