Stalled connector runs
Incident Report for Cisco
Resolved
This incident has been resolved.
Posted Aug 14, 2024 - 11:07 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2024 - 10:16 CDT
Investigating
Connector runs for multiple connectors are not able to complete. We are currently investigating this issue.
Posted Aug 13, 2024 - 09:11 CDT
This incident affected: US - 1 (Data Updates, Connector Runs).