US - Kenna API Exports Failing
Incident Report for Cisco
Resolved
The incident has been resolved
Posted Jun 13, 2023 - 08:36 CDT
Monitoring
Engineering fix the issue and restart failed exports.
Posted Jun 12, 2023 - 15:12 CDT
Identified
Some customers have reported an error when exporting information via API.
The request is sent but never gets a response.

The problem has been identified and the engineering team is working on a solution.
Posted Jun 12, 2023 - 13:28 CDT
This incident affected: US - 1 (Kenna UI, Kenna API).