Sandbox US mostly un-responsive
Incident Report for Cisco
Resolved
All systems have been processing as expected for the last 90 minutes. The root cause was a cloud provider system did not properly apply sizing adjustments.
Posted Sep 26, 2023 - 08:54 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2023 - 07:49 CDT
Update
monitoring the implemented fixes
Posted Sep 26, 2023 - 07:38 CDT
Monitoring
Services are fully restored.
Posted Sep 26, 2023 - 07:38 CDT
Identified
We have found the fix and are applying it now.
Posted Sep 26, 2023 - 07:22 CDT
Investigating
Resource contention on one of the backend data layers is causing requests to fail. We are currently investigating.
Posted Sep 26, 2023 - 06:48 CDT
This incident affected: USS - 1 (Kenna UI, Kenna API, Data Updates, Data Exports, Connector Runs).