ElasticSearch load causing issues with searching and viewing data
Incident Report for Kenna Security
Resolved
The ElasticSearch cluster is now operating normally.
Posted Jan 29, 2018 - 18:05 CST
Monitoring
The cluster has been restored, and performance is currently returning to normal. Kenna Engineering will continue to monitor the state of ElasticSearch and will resolve this issue once full normal operation has been resumed.
Posted Jan 29, 2018 - 17:41 CST
Identified
Our ElasticSearch cluster is experiencing a partial outage causing high load, which may result in issues with searching/viewing data within the Kenna Platform.

Kenna Engineering is currently working to restore the cluster.
Posted Jan 29, 2018 - 17:07 CST