Kenna US Production unreachable
Incident Report for Kenna Security
Resolved
Kenna Engineering has determined that a number of unexpected requests to the platform exposed a bug related to the loading of specific data in the platform, which led to inaccessibility. A fix for this bug has been identified and will be deployed soon.
Posted Apr 08, 2020 - 14:50 CDT
Monitoring
The US Production platform is now reachable. Kenna Engineering is continuing to investigate.
Posted Apr 08, 2020 - 13:51 CDT
Investigating
The US Production platform is currently unreachable. Kenna Engineering is investigating.
Posted Apr 08, 2020 - 13:36 CDT
This incident affected: US (Dashboards and Reports, Connector Runs, Kenna API, Explorer View, Data Updates, Data Exports, General Application Functionality, Single Sign-On).