Delays in processing new and modified data
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Oct 19, 2017 - 20:59 CDT
Monitoring
The root cause of the processing delays has been resolved, and connector runs are being processed at an expected rate now.

There is some queuing of data processing due to the original delays, which our engineering team is continuing to monitor.
Posted Oct 19, 2017 - 11:46 CDT
Identified
We are seeing higher than usual processing times for data, resulting in slower connector runs and longer update times to existing data. Our engineering team is working on updates to alleviate any slowness or delays.
Posted Oct 19, 2017 - 09:10 CDT