Some search timeouts may occur due to infrastructure update
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Mar 29, 2017 - 13:56 CDT
Update
Engineering teams are still working with the vendor of the system that was updated to resolve the search timeouts seen within the application.
Posted Mar 28, 2017 - 10:38 CDT
Identified
An infrastructure update was performed Thursday, March 23rd. A side-effect of this update has resulted in occasional search timeouts within the application, which we are working to resolve. Any timed-out searches can be retried a few minutes later. Other application features are not affected.
Posted Mar 27, 2017 - 10:43 CDT