Kenna EU Platform Outage
Incident Report for Kenna Security
Resolved
No further related issues were seen, and the EU platform is still functioning as expected.
Posted Jun 27, 2019 - 19:00 CDT
Monitoring
The EU platform is now accessible.

A large number of background jobs were enqueued incorrectly, which affected memory usage in one of our datastores. These jobs are being removed, and Kenna Engineering is working to prevent this sort of incorrect enqueuing.
Posted Jun 27, 2019 - 16:10 CDT
Identified
Users are currently unable to log into or use the Kenna EU platform. Engineering is aware of the cause and is currently working toward a resolution.
Posted Jun 27, 2019 - 15:31 CDT