Application Partially Unavailable
Incident Report for Kenna Security
Resolved
There was a transiently high memory usage event occurring during a platform deployment, that has been confirmed to be resolved. We will continue to monitor for this class of event in future.
Posted Apr 16, 2019 - 13:56 CDT
Monitoring
The US instances that were causing these issues have been isolated, the application should be fully back online.
Posted Apr 16, 2019 - 10:55 CDT
Investigating
We are currently working to resolve intermittent 500 errors coming from our site, we believe the root cause to be identified.
Posted Apr 16, 2019 - 10:44 CDT
This incident affected: US (Dashboards and Reports, Explorer View, Data Updates, General Application Functionality).