US Platform Outage
Incident Report for Kenna Security
Resolved
US Platform is now back to operational status.
Posted Aug 22, 2019 - 14:54 CDT
Monitoring
US Platform is now loading. We are still monitoring to ensure performance is stable.
Posted Aug 22, 2019 - 14:18 CDT
Investigating
The US Platform is currently experiencing a partial outage. Engineering is aware of the issue and actively investigating
Posted Aug 22, 2019 - 13:55 CDT
This incident affected: US (Dashboards and Reports, Connector Runs, Kenna API, Explorer View, Data Updates, Data Exports, General Application Functionality, Single Sign-On).