Queue of connector runs is now processing
Incident Report for Kenna Security
Resolved
All previously queued connector runs have completed or are currently running, and any new connector runs should start immediately as expected.
Posted May 14, 2017 - 17:59 CDT
Update
The scheduled maintenance has completed successfully. We're now beginning to process the queued connector runs that were paused during the maintenance.

We'll continue to provide updates as the connector run queue clears.
Posted May 14, 2017 - 14:09 CDT
Monitoring
Due to scheduled maintenance, all connectors are temporarily suspended. Scheduled connector runs will start once the system maintenance is complete.
Posted May 13, 2017 - 14:10 CDT