Application Unavailable
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Mar 26, 2019 - 14:57 CDT
Monitoring
Application search and related functions are back online. Monitoring and investigation into root cause ongoing.
Posted Mar 26, 2019 - 12:48 CDT
Identified
An issue has been identified with the search service at the core of the application. Work is in progress to restore functionality.
Posted Mar 26, 2019 - 12:39 CDT
This incident affected: US (Dashboards and Reports, Kenna API, Explorer View, Data Exports).