Indexed data errors causing display and search issues
Incident Report for Kenna Security
Resolved
This incident has been resolved.
Posted Nov 02, 2017 - 08:05 CDT
Monitoring
A faulty node contributing to degraded performance of our index datastore was removed, after which performance has now returned to normal.
Posted Nov 01, 2017 - 17:26 CDT
Identified
We are experiencing timeouts/errors while accessing our index datastore, which can result in intermittent issues when attempting to view or search for data. Our engineering team is aware of the root cause and is currently working to resolve this.
Posted Nov 01, 2017 - 14:38 CDT