Kenna US Production Degradation and Timeouts
Incident Report for Kenna Security
Resolved
This incident has been resolved, and we are continuing to monitor.
Posted Jun 16, 2020 - 17:28 CDT
Monitoring
Performance is restored. Investigations and monitoring are ongoing.
Posted Jun 16, 2020 - 16:11 CDT
Investigating
At 3:15pm CDT the Kenna US Production platform was reported slow and/or inaccessible. The Kenna Engineering team is currently investigating the current cause of this degradation.
Posted Jun 16, 2020 - 15:36 CDT
This incident affected: US (Dashboards and Reports, Connector Runs, Kenna API, Explorer View, Data Updates, Data Exports, General Application Functionality, Single Sign-On).