UI and API Update Processing Delayed
Incident Report for Kenna Security
Resolved
This incident has been resolved. Our updates have been processed and all systems should be back to normal.
Posted Feb 28, 2019 - 16:15 CST
Monitoring
We have identified the cause of the data processing delay and are working to process the backlog of updates. Updates made via the UI or API may be delayed a couple of hours. We are extremely sorry for the inconvenience and we thank you for your patience while we address this backlog.
Posted Feb 28, 2019 - 13:54 CST
Investigating
We are investigating an issue that is causing data processing to be delayed
Posted Feb 28, 2019 - 13:52 CST
This incident affected: US (Data Updates).