Service outage
Incident Report for Kenna Security
Resolved
The root cause of this issue has been identified - a purge job of existing data resulted in an incorrect volume of data indexing, resulting in a loss of connectivity between the application and the datastore where data is housed and indexed.

A fix is currently being deployed that prevents this case from occurring again. For additional questions on this, please contact Kenna Support directly at support@kennasecurity.com
Posted Jul 20, 2017 - 14:10 CDT
Monitoring
The Kenna platform is now back up after work by the engineering team. We are continuing to monitor the connectivity between application and the datastore and are investigating the root cause of this outage.
Posted Jul 20, 2017 - 13:58 CDT
Identified
Kenna is currently experiencing a service outage based on connectivity between the application and datastore. Engineering is currently working to resolve this and restore connectivity.
Posted Jul 20, 2017 - 13:23 CDT