Connector sync failures
Incident Report for Kenna Security
Resolved
This has now been resolved, and connector runs are processing normally.
Posted Oct 31, 2017 - 16:12 CDT
Identified
We are seeing connector syncs failing, due to an inability to correctly store imported scanner data. Engineering has identified the issue and is currently working on a fix to address.
Posted Oct 31, 2017 - 15:03 CDT