Main site inaccessible due to emergency maintenance by hosting provider
Incident Report for Kenna Security
Resolved
The hosted maintenance has completed and the main page is now currently reachable.
Posted Sep 19, 2017 - 18:39 CDT
Monitoring
The hosting provider responsible for Kenna's main page (https://www.kennasecurity.com) reported that an emergency maintenance has begun due to a hardware failure, causing an outage on that page. This maintenance is expected to be 60 minutes or less.

Individual client instances of Kenna are unaffected.
Posted Sep 19, 2017 - 17:46 CDT