Inaccuracies with cached reporting data
Incident Report for Kenna Security
Resolved
This issue has been resolved and pages should no longer be slow or unresponsive.
Posted Nov 21, 2017 - 13:04 CST
Identified
A technical issue caused us to incorrectly calculate some daily values, causing incorrect values on Dashboard "counts" for Risk Meter Groups, as well as incorrect values within reporting for today's date. We are currently clearing out all of the incorrect data and are currently recalculating correct values. The Dashboard and Reporting pages may be slow or unresponsive as these calculations process. We apologize for the inconvenience.
Posted Nov 21, 2017 - 08:46 CST
Investigating
We are seeing inaccuracies with the cached reporting data. Live data in the explorer view and top fixes are not impacted. Our engineering team is aware of the root cause and is currently working to resolve this.
Posted Nov 21, 2017 - 07:50 CST