Application home page is not displaying data
Incident Report for Kenna Security
Resolved
This is now resolved.
Posted Jul 23, 2020 - 14:08 CDT
Monitoring
Kenna Engineering determined an internal service change briefly caused the application to be unable to retrieve some summary data, resulting in a blank Home view.

The Home view is now displaying data as intended, and a fix to better handle access to internal services for situations like these is currently being tested.
Posted Jul 23, 2020 - 12:38 CDT
Investigating
Kenna Engineering is aware and currently investigating an issue causing the Home view within the application to appear blank.
Posted Jul 23, 2020 - 12:28 CDT